[comp.sys.ultrix] ds3100 modem despair

connie@psych.Stanford.EDU (Constance Stillinger) (03/22/90)

Hello again!  I'm still trying to figure out what to do to
get "tip" to interact with my modem.  Anyone who knows how
to configure things for tip, please email me!
Here's how far I got:  After consulting some with the DEC
people, I bought a cable and an adaptor (supposedly rs232,
but having only pins 2, 3, 6, 7, & 20) from them, which
they said would connect my Hayes-compatible modem to my
ds3100.  They did suggest, however, that I might have
"limited modem control," meaning that I might have to use
the phone to actually do the dialling.
However, I looked in /etc/acucap and found an entry for a
hayes modem.  So I plugged everything in, ran uucpsetup
(which announced it had put the modem at ttyd1), put an
entry in /etc/remote for "elvex" (the place I want to dial
in to), and then tried "tip elvex."  The response I got was
"All ports in use."
Then I tried setting the device field (:dv=:) in
/etc/remote to /dev/ttyd0 (which the ttys file indicated as
another modem device) and tried "tip elvex" again.  This
time it responded with "dialling..." and about 10 seconds
later gave me a Segmentation fault.  The data transmit and
receive lights on my modem were flashing madly at this
point, making me think that the problem is not just low
Can anybody explain this to me?  Is this all a result of
having "limited modem control," or am I also screwing
something else up?

Constance Stillinger
connie@psych.stanford.edu  (Now of Northwestern Univ., Evanston, IL)