[triangle.wizards] format

bmh@unc.cs.unc.edu (Brad Hemminger) (07/21/89)

  Some of our RL02 cartridges have hard errors on them.  As part of the
process of restoring them to usefulness I'm formatting them.  I format
the RL02 disk then attempt to do a newfs on it; however the newfs fails
with write errors.  I am unsure whether format is actually doing anything
because (1) it takes 0 time from the format message to the done message,
and (2) I can specify *anything* for #tracks and #cylinders and it always
comes back the same (with the Done message).  If anyone has suggestions 
on what I might doing wrong or if there is a problem with format, or my 
usage of it, please let me know.  Thanks,
						Brad Hemminger
						Dept of Radiology


debugging: 0
device: rl(0,0)		(this parts checks out as it checks device to see
				if it's actually there)
start cylinder: 0
start track:    0
End cylinder:  31	(have tried 300, 500)
End track:      1	(have tried 500, 3000)
Pattern: 	2
Max errors:	3

Start formatting...make sure the drive is online
Done				(it takes zero time to complete!)

On another 11/730....
# newfs /dev/rb1a rb02
write error: 15883
wtfs: I/O error